Pourquoi est-ce que l'aperçu PDF ne s'affiche pas dans Clearance ?

2020-09-22Dernière mise à jour

Si un utilisateur ne parvient pas à afficher un fichier PDF d’un dossier, vérifiez qu'il a les autorisations Afficher et télécharger pour le fichier PDF.

Cause

Lorsqu’un aperçu d'un fichier PDF est créé, l'utilisateur peut ouvrir la console de son navigateur pour télécharger le fichier, car un fichier téléchargeable est créé à chaque affichage de l'aperçu PDF. C’est pourquoi les utilisateurs qui ont l’autorisation Afficher pour un dossier ne peuvent pas afficher les fichiers PDF, car si c’était le cas, ils pourraient exploiter cette méthode pour télécharger les fichiers PDF sans disposer de l’autorisation Afficher et télécharger.

Solution

Donnez l’autorisation Afficher et télécharger dans le dossier concerné à l’utilisateur qui doit pouvoir afficher le PDF.

  1. Sélectionnez le dossier concerné.
  2. Sélectionnez le fichier que l’utilisateur doit pouvoir afficher et cliquez sur Plus ().
  3. Cliquez sur Afficher les détails.
    La section Fichiers d'un dossier avec le menu Options de fichiers affichant l'élément Afficher les détails.
  4. Sélectionnez Ignorer les autorisations des dossiers.
    La section Autorisations de la page Détails du fichier avec la case Ignorer les autorisations des dossiers qui est cochée.
  5. Changez l’autorisation Afficher seulement en Afficher et télécharger pour le fichier PDF que les destinataires doivent pouvoir afficher, et cliquez sur Enregistrer.
    La section Autorisations de la page Détails du fichier affichant le niveau d'accès d'un utilisateur qui est réglé sur Afficher et télécharger.
    La section Autorisations de la page Détails du fichier affichant le niveau d'accès d'un utilisateur qui est réglé sur Afficher et télécharger.
    REMARQUE : Les autres fichiers du dossier gardent l’autorisation Afficher seulement.