Pourquoi le transfert de mon fichier vers Clearance échoue-t-il ?

Cause

Si vous ne parvenez pas à transférer un fichier vers Clearance, il se peut que certains domaines nécessaires soient bloqués, limitant certaines fonctionnalités Clearance.

REMARQUE :
  • Pour transférer un fichier vers Clearance, vous devez être connecté à Internet.
  • Toutes les communications sont transmises par HTTPS.
  • Vous trouverez la liste des domaines qui doivent être accessibles pour que Clearance fonctionne ici.

Solution

Si vous ne parvenez pas à transférer un fichier, il se peut que l’un des domaines nécessaires soit bloqué sur votre réseau. Pour résoudre ce problème, procédez de la manière suivante :

  • Tentez de transférer le fichier à partir d'une autre connexion à Internet.
  • Demandez à votre service informatique de placer les domaines nécessaires sur liste blanche.

Identifier les domaines bloqués

Pour savoir si la connexion est limitée, vous pouvez exécuter l’exemple suivant dans Google Chrome pour générer une trace réseau :

  1. Appuyez sur la touche F12 de votre clavier, puis cliquez sur l’onglet Network (Réseau).
  2. Cochez la case Preserve log (Conserver le journal).
  3. Connectez-vous à Clearance pour générer le message d'erreur.
  4. Faites un clic droit sur un lien dans la vue Network et cliquez sur Save all as HAR with content (Enregistrer tout en HAR avec contenu).
  5. Envoyez le fichier HAR à l'administrateur de compte Clearance.
Le menu réseau affichant l’enregistrement des messages d'erreur au format HAR avec contenu.