How can I avoid errors when accessing my Genetec Clearance™ account through my browser history?
2020-10-19Last updated
If you encounter an error when you navigate to your Genetec Clearance™ account through your browser history, you can fix this by setting up a bookmark to your Genetec Clearance™ account and using it to access your account moving forward.
Cause
- You navigated to your Genetec Clearance™ through your browser
history.Note: The link to your Genetec Clearance™ account in your browser history expires after four hours. This is to ensure that users validate their credentials and prevent unauthorized individuals from accessing your Genetec Clearance™ account through your browser history.
Example of the error message:

Solution
Select the required URL as detailed in your account activation email and bookmark it. Use the bookmark to access your Genetec Clearance™ account.
Note: The hostname displayed before the account ID in your account URL will vary depending on
the region where your account is hosted.
Region | Host |
---|---|
United States | https://www.clearance.network |
Europe | https://eu.clearance.network |
Australia | https://au.clearance.network |
US Government | https://usgov.clearance.network |
Canada | https://ca.clearance.network |